some occurrences of recurring event show up at wrong time

RESOLVED DUPLICATE of bug 357252

Status

Calendar
Provider: ICS/WebDAV
RESOLVED DUPLICATE of bug 357252
11 years ago
11 years ago

People

(Reporter: myk, Unassigned)

Tracking

Sunbird 0.3.1
x86
Linux

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 254565 [details]
exported event as ICS file

I have a calendar in Zimbra that I've subscribed to in Sunbird, and I'm seeing strange times for some past occurrences of a weekly event on that calendar.

All occurrences should take place at 1pm on Tuesdays starting 2006-09-26.

On 0.3, the first five occurrences showed up at 6am, then the rest showed up correctly at 1pm.

On today's nightly build of 0.3.1, the first five occurrences show up at 6am, the next one (2006-10-31) shows up at 2pm, and the rest show up correctly at 1pm.

Now that I've tried it in 0.3.1, when I switch back to 0.3, all occurrences show up at the correct time, so somehow using 0.3.1 seems to have fixed the problem in 0.3.

But the same isn't true in reverse: when I go back to 0.3.1, the problem returns and looks the same (first five at 6am, next at 2pm, subsequent ones correct at 1pm).
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357252
You need to log in before you can comment on or make changes to this bug.