Java components using popup menu's appear behind flash elements.

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
12 years ago
12 years ago

People

(Reporter: tc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061221 Fedora/1.5.0.9-1.fc5 Firefox/1.5.0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061221 Fedora/1.5.0.9-1.fc5 Firefox/1.5.0.9

It appears that on any webpage that has flash running embedded in the page, the Pop-Up menu's driven by Java / CSS seem to appear behind the flash component. 

Reproducible: Always

Steps to Reproduce:
Requires: Flash 9, and Firefox
1. Open Browser
2. Goto http://www.adobe.com
3. Wait for flash component to display
4. Try to mouse over the tops of the "roll-out" or "drop-down" menu.

Actual Results:  
Menu appears behind flash component.


Expected Results:  
Menu should appear infront of component.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
I can't reproduce this.
Reporter

Comment 2

12 years ago
Looks like you are using Windows and Firefox 2 for windows, This is a Linux bug only as far as I know.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
You need to log in before you can comment on or make changes to this bug.