Closed Bug 37 Opened 22 years ago Closed 19 years ago

Preference Dialog does not show

Categories

(MozillaClassic Graveyard :: Windows FE, defect, P2)

1998-03-31
x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: chenrh, Assigned: blythe)

Details

Created by Chen Ronghua (chenrh@usa.net) on Monday, April 6, 1998 7:20:01 PM PDT
Additional Details :
When I complied the code and ran it, the preference
dialog can show the first time. Then I never shown.
Every time I fire edit/preference, it gives me
"Unable to load the preference DLLs, Please re-installed
Mozilla Communicator"
Updated by   (blythe@netscape.com) on Tuesday, June 9, 1998 4:10:04 PM PDT
Additional Details :
I fixed this.

The problem is that the pref DLLs have relative paths.  When switching the
default directory, as saving a file would, then you couldn't load.

I simply added a function FEU_CoCreateInstance which will switch to the
mozilla.exe directory before creating the preference object.

garrett
Old bug....marking Verified.
Status: RESOLVED → VERIFIED
Summary: Preference Dialog does not show → Preference Dialog does not show
mid-air collision ? / bugzilla cleanup
Reopening (current State: verified and no resolution)
Status: VERIFIED → REOPENED
fixed
really fixed
Status: REOPENED → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.