Bookmark Drag & Drop Tooltip Interferes With Dropping Into Folders In Bookmarks Toolbar

RESOLVED DUPLICATE of bug 312852

Status

()

--
major
RESOLVED DUPLICATE of bug 312852
12 years ago
12 years ago

People

(Reporter: hunter.epic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When Dragging the Bookmark Icon for a page, a Tooltip pops up ("Drag and drop this icon to bookmark a page") on top of any Folders in the Bookmarks Toolbar directly underneath the Address Field, making it very difficult to Drop the Icon onto the Folder(s) that are obstructed from view by the tooltip.

Reproducible: Always

Steps to Reproduce:
1.Create multiple Folders in the Bookmarks Toolbar
2.Visit a web-page
3.Drag the Bookmark Icon for the page and wait for the Bookmark Drag&Drop Tooltip to appear
4.Try to Drop the Icon onto a Folder that is underneath the Tooltip
Actual Results:  
The Tooltip obstructs the Folders in the Bookmarks Toolbar from view. The Icon cannot be dropped onto the Tooltip.

Expected Results:  
Allow the Bookmark Icon to be dropped into a Folder in the Bookmarks Toolbar.

This can cause people to think they've bookmarked a page when they actually haven't. It's literally a race against time to drag&drop the bookmark icon before the tooltip appears. Afterwards, I always have to double-check to make sure the bookmark actually made it.

Perhaps you should give the user an extra second or two before displaying the tooltip.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312852
You need to log in before you can comment on or make changes to this bug.