Website is rendered incorrectly. Compare it with safari. All script looks garbled.

RESOLVED DUPLICATE of bug 52746

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 52746
12 years ago
12 years ago

People

(Reporter: Kajal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Website is rendered incorrectly. Compare it with safari. All script looks garbled.

Reproducible: Always

Steps to Reproduce:
1.Just go to http://www.pudhari.com
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 52746
You need to log in before you can comment on or make changes to this bug.