Printing any document crashes [@ nsThebesDeviceContext::CalcPrintingSize()]

RESOLVED DUPLICATE of bug 370024

Status

()

--
critical
RESOLVED DUPLICATE of bug 370024
12 years ago
12 years ago

People

(Reporter: bugmail, Unassigned)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Using the current Camino trunk nightly 2007021005 (1.2+) attempting to print any document including about:blank results in an always-reproducible crash at nsThebesDeviceContext::CalcPrintingSize.
(Reporter)

Comment 1

12 years ago
Created attachment 254717 [details]
Crash report generated by Camino 2007021005 (1.2+) showing crash at nsThebesDeviceContext::CalcPrintingSize()
(Reporter)

Comment 2

12 years ago
Also reproduced using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a3pre) Gecko/20070210 Minefield/3.0a3pre. Setting Product to Core.
Assignee: nobody → printing
Component: Printing → Printing
Product: Camino → Core
QA Contact: printing
Summary: Printing any document crashes [@ nsThebesDeviceContext::CalcPrintingSize] → Printing any document crashes [@ nsThebesDeviceContext::CalcPrintingSize()]
Version: unspecified → Trunk
Is this, by chance, bug 370024?
Flags: blocking1.8.1.2?
I'm pretty sure this is bug 370024.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 370024
AFAIK thebes is trunk-only.
Flags: blocking1.8.1.2?
Crash Signature: [@ nsThebesDeviceContext::CalcPrintingSize()]
You need to log in before you can comment on or make changes to this bug.