Closed Bug 370116 Opened 15 years ago Closed 15 years ago

When clicking on a link, always opening in a new tab should be an option

Categories

(Camino Graveyard :: Tabbed Browsing, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 274143

People

(Reporter: cscaperl, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

An option that always opens links in a new tab, never opening a new window, should be an option. This is the best new feature of firefox.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This will be fixed in Camino 1.1.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: caminoSWM
You need to log in before you can comment on or make changes to this bug.