rename cvs account : jshin@mailaps.org ==> jshin1987@gmail.com

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: jshin1987, Assigned: oremj)

Tracking

Details

(Reporter)

Description

12 years ago
jshin@mailaps.org does not work any more. I need to rename it to jshin1987@gmail.com  Should I regenerate my key pairs?
I have made the email change in despot. Over to server-ops for backend changes and answer to question about SSH key.
Assignee: marcia → server-ops
(Assignee)

Updated

12 years ago
Assignee: server-ops → oremj
(Assignee)

Comment 2

12 years ago
Account renamed.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Duplicate of this bug: 368378
You need to log in before you can comment on or make changes to this bug.