Installer does not ask where to install Firefox

RESOLVED WORKSFORME

Status

()

Firefox
Installer
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Volker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.02 (Windows 98; U; en)
Build Identifier: 

The installer should offer the possibility to choose the drive and folder where to install the program (in case C: is full)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Using the "standard" installation option (this is probably what you have chosen), the Firefox installer does not allow you to choose the path in which you want to install Firefox, instead installing it to a default directory which will work fine for most people.  

This is what the "Custom" install option is for.  If you select this option, you will be able to choose the exact path where you want Firefox to be installed.  As a result, this functionality already exists and this bug is most likely INVALID or WONTFIX.
Resolving -> wfm since this can be done during a custom install
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
btw: bug 353045 would provide notification to users that this is the case
You need to log in before you can comment on or make changes to this bug.