A problem that shuts down

RESOLVED DUPLICATE of bug 331404

Status

--
critical
RESOLVED DUPLICATE of bug 331404
12 years ago
12 years ago

People

(Reporter: royc86, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: Mozilla Sunbird 0.3

A message from Microsoft pops up and says "sunbird.exe has encountered a problem and needs to close.  We are sorry for the inconvenience."
Then you either have to send the error report or not to and then it closes the calender and you lose your information.

Reproducible: Always

Steps to Reproduce:
1.Start Sunbird
2.
3.
Actual Results:  
The error message automatically pops up after a while and shuts down sunbird.

Expected Results:  
Continued working
Probably another duplicate of Bug 331404. Please take at look at http://forums.mozillazine.org/viewtopic.php?t=511815 and check if the findold.exe tool can fix your issue.
roy, does the steps from Comment #1 worked?

Comment 3

12 years ago
As this bug is marked as critical and the solution probably is bug 331404 I
suggest marking as duplicate or WFM if we don't hear from Roy.
Reporter, feel free to re-open this bug if the solution from comment#1 didn't work for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 331404
You need to log in before you can comment on or make changes to this bug.