can not open aol web mail page: get following message: The server is currently too busy serving other requests. Please try again later.

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
11 years ago
9 years ago

People

(Reporter: michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I get the following message:  I can open aol webmail with explorer and aol:
The server is currently too busy serving other requests. Please try again later.

If you continue to see this message, please review the Help pages. To learn more about the Mail service, please visit our Home page.

Error Code: C0FE1805

Report ID: 1131-d01-20070207-204009

-----------------------------
Page Not Found

I'm sorry but we couldn't find the page you were looking for.
Page Not Found

I'm sorry but we couldn't find the page you were looking for.
Account Access Error

Your account is temporarily unavailable. Please try again later.
Mailbox Creation Error

Your user name has been created, but we are unable to create your mailbox at this time. Please try again later. We apologize for any inconvenience.
Mailbox Creation Error

Your user name has been created, but we are unable to create your mailbox at this time. Please try again later. We apologize for any inconvenience.
Account Cancelled

This account has been cancelled. To reactivate, the master account holder may call 1-888-265-8003.
Account Cancelled (Non-US)

We are sorry. You will not be able to access this service at this time. Your screen name is associated with a cancelled account and a mailbox can not be created for you at this time.
Mailbox Migration/Creation Error

We are sorry. You will not be able to access this service. Your mailbox could not be migrated / created.
Mailbox Access Error

The mailbox you have tried to access is unavailable. Please try again later.
Screen Name not supported

Your screen name type is not supported.
Accept TOS

Please accept the Terms Of Service on login and try again.
Accept Image Challenge

Please accept the Image Challenge on login and try again.
Service Error

There was a problem handling your request. An unspecified error has occurred.
Service Unavailable

The service you are trying to access is currently unavailable. Please try again in a few moments.
Feature Unavailable

The feature you requested is presently unavailable.
Login Restricted

Login to the Mail service on this machine is restricted. Please contact the Mail product manager for access.
Coming Soon

The feature you requested is not yet available. Please try again later.
Server Busy

The server is currently too busy serving other requests. Please try again later.
User Account Disabled

This account has been disabled. Please contact customer support for more information.
Account Maintenance

This account is undergoing maintenance and will be accessible shortly. Please contact customer support for more information.
Invalid URL

The requested URL is invalid. Please contact customer support for more information.
We're sorry!

The Webmail service is temporarily unavailable. We are investigating the issue and hope to have the service up and running shortly. Please try again in a little while.

Thank you for your patience.
Contact Error

An error occurred while attempting to retrieve the contact information.
Distribution List Error

An error occurred while attempting to retrieve the distribution list information.
Shared Group Error

An error occurred while attempting to retrieve the shared group information.
Attachment Error

The selected attachment could not be retrieved because the containing message has been deleted or moved.
Attachment Error

The selected attachment could not be retrieved because it could not be found in the containing message.
Attachment Error

The selected attachment could not be retrieved because its contents are malformed.
Attachment Error

The selected attachment could not be retrieved because its contents are in an unrecognized format.
Read Message Error

The selected message could not be found, probably because it has been deleted or moved.
Read Message Error

The message body could not be found, probably because it has been deleted or moved.
AOL Instant Messger Not Found

We could not find an AOL Instant Messenger (AIM) installation on your system. Please visit http://www.aim.com for downloading one.

Click here to return to mail.


Reproducible: Always

Steps to Reproduce:
1. sign on to aol.  go to email..put in name and password
2. get error message
3.
Actual Results:  
same as above

Expected Results:  
same as above

Comment 1

9 years ago
Sounds like a problem you have with the AOL site, not with Firefox. If you still have this problem, please contact AOL's support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.