Scroll bar width is not inherited from Windows set value

RESOLVED DUPLICATE of bug 61188

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 61188
11 years ago
11 years ago

People

(Reporter: Conrado Vardanega, Unassigned)

Tracking

(Blocks: 1 bug, {access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; FDM)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I customized the width of scroll bars in Windows Appearance settings, but Firefox's scroll bars do not uses the value I set there. 

Reproducible: Always

Steps to Reproduce:
1. Right click a blank space on your desktop and pick 'Properties'.
2. On 'Appearance', choose 'Advanced', where you can customize your scroll bar width.
3. Select 'Scroll bars' on the drop-down and then set a lower or higher value (I used 13).
4. Go see Firefox, it keeps its original scroll bars width forever.
Actual Results:  
Scroll bars kept its original width, no matter what I set in windows appearance as scroll bar width.

Expected Results:  
Firefox scrollbars should follow the setting I've done in 'Appearance'.

Comment 1

11 years ago
Seems like a dupe. Did you search?
Blocks: 343205
Component: Disability Access → OS Integration
Keywords: access
QA Contact: disability.access → os.integration
(Reporter)

Comment 2

11 years ago
I did search, but didn't find other report. Now I found and just marked as duplicate. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 61188
You need to log in before you can comment on or make changes to this bug.