If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

many timeouts on remora links

RESOLVED FIXED in 3.0

Status

addons.mozilla.org Graveyard
Public Pages
--
blocker
RESOLVED FIXED
11 years ago
2 years ago

People

(Reporter: aryx, Assigned: wenzel)

Tracking

Details

(URL)

The number of add-ons per page is broken. Try the link, it shows nothing. You can also perform a search with more than 10 results (example: adblock) and click the 20 add-ons per page link.
Duplicate of this bug: 370601
Seems as there are many timeouts -> connection resets.

Examples:
- Dictionary page
- Recommended extensions: https://preview.addons.mozilla.org/en-US/firefox/recommended
- Links to pages with higher add-on number per page (search and listing)
...
Severity: major → blocker
Summary: number of add-ons per page broken → many timeout on remora linka
(Assignee)

Updated

11 years ago
Blocks: 371008
(Assignee)

Updated

11 years ago
Duplicate of this bug: 371008
(Assignee)

Updated

11 years ago
Duplicate of this bug: 370749
(Assignee)

Comment 5

11 years ago
This has been fixed in trunk (mainly: out of memory issues). When preview is updated, this should go away (on stage, it works, with the same dataset).
Assignee: nobody → fwenzel
(Assignee)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Summary: many timeout on remora linka → many timeouts on remora links
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.