Offered search plugin in remora not working

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Search Plugins
RESOLVED FIXED
12 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

x86
Windows XP

Details

(URL)

Try to install the offered search plugin / engine from the remora page. An error message pops up "Error during downloading search engine by: Firefox" (translated).

Comment 1

12 years ago
Okay, while I was able to reproduce this issue some time after you filed it, now I am not, anymore. I assume somebody has fixed it because now it works.

Because I was able to reproduce it at one point in time, this is fixed, not WFM. Anyway thanks for letting us know.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.