slows down and hangs at sourceforge.net

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: towsonu2003, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1

This has been going on for a few weeks as sourceforge renewed their look. 



Reproducible: Always

Steps to Reproduce:
1. go to a sourceforge project (here is one: http://sourceforge.net/project/showfiles.php?group_id=155120 )

Actual Results:  
2. enjoy as it hangs for a few seconds

Expected Results:  
should not even slow down

using ubuntu 6.06.1 with fx 2.0.0.1 but tried new profile + latest nightly and it's the same (almost).
(Reporter)

Updated

11 years ago
Keywords: perf
No hang here with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070216 Minefield/3.0a3pre
(Reporter)

Comment 2

11 years ago
Yes, there is no hang in Windows' Fx (checked by dual booting)

Comment 3

8 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100125 Minefield/3.7a1pre

Works for me here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.