Sync bookmark title to page title if bookmark title isn't set manually

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED WONTFIX
11 years ago
9 years ago

People

(Reporter: Søren Thing Pedersen, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

It would be nice if Firefox synced the bookmark title to the title of the bookmarked page. However, if the user set the bookmark title manually the title shouldn't be synced. 

Maybe the bookmark properties dialog should include a checkbox "Synchronize title with page title" or alike. Bug 119710 discusses the problems with synchronizing title if user set title manually.

Reproducible: Always
i doubt that will cause users think their bookmark has been lost because they go looking for a certain title, moreover now locationbar and searches act on titles too. Could be implemented by an extension, but i vote for WONTFIX.

Updated

9 years ago
Whiteboard: WONTFIX?
I think this would make searching for the bookmark via the awesomebar more difficult, since the title becomes a moving target -> WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → WONTFIX
Whiteboard: WONTFIX?
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.