Status

()

Core
Plug-ins
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: cettel, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-03-24], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

See below.

Reproducible: Always

Steps to Reproduce:
1. Go to http://americantorture.com/
2. Click on buttons, "the blog," "the book" "contact," etc.
3. Nothing happens.
Actual Results:  
Nothing happens when this is done in Firefox, but Explorer has no such problem.

Expected Results:  
Those buttons are there to function.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → Trunk

Comment 1

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2.
It works for me. Please see if you can reproduce in the latest nightly.
ftp://ftp.mozilla.org/pub/firefox/nightly/latest-trunk/
Whiteboard: [closeme 2010-03-24]

Comment 2

8 years ago
Closing, need response confirming that this is still an issue from reporter to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.