Crash at start with profile manager (PowerPC)

RESOLVED DUPLICATE of bug 349463

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 349463
11 years ago
11 years ago

People

(Reporter: flod, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Created attachment 255551 [details]
Details of crash after second start

1) start creating a new profile and deselecting "Don't ask at startup": browser starts without problems.
2) if you close and reopen the browser you will see two icons in the dock. One of them crashes (details in crash1.txt), the other works fine
3) if you open the browser and close the profile manager without starting the browser, you will see a crash (details in crash2.txt) 

If you select "Don't ask at startup" and start the browser, you will see the usual crash; if you close and restart (without profile manager), application works fine (and you see only one icon in the dock instead of two)
(Reporter)

Comment 1

11 years ago
Created attachment 255552 [details]
Details of crash when you close the profile manager without starting the browser
(Reporter)

Comment 2

11 years ago
I forgot the full browser string: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349463
You need to log in before you can comment on or make changes to this bug.