Print Addressbook is not in alphabetic order

RESOLVED DUPLICATE of bug 118900

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 118900
11 years ago
11 years ago

People

(Reporter: Micha Reiser, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 1.5.09

When i print the Addressbook, the contacts aren't sorted alphabetically

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 118900
You need to log in before you can comment on or make changes to this bug.