renaming a subfolder results in not being able to see mail contents-renaming back fixes

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
12 years ago
3 years ago

People

(Reporter: william, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 1.5.0.9 (20061207)

I have a subfolder of a subfolder of Inbox with 3 emails in it,  I renamed it.  All emails were still in the pane, but clicking on them did not result in their being visible in the lower pane.

I renamed the folder back to its original name and all is well - now I can read them.

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.
What is the folder names? Tried 2.0 beta 2?
(Reporter)

Comment 2

12 years ago
The folder was originally named Fraid then renamed Fraidenburg, then named back to Fraid.
I have not tried 2.0 Beta 2.
Version: unspecified → 1.5
You said "Reproducible: Always". I can't reproduce this, but if you can - go into your profile folder <http://kb.mozillazine.org/Profile_folder>, and see what happens to the filenames as you rename.
Also note if you get something in the (Tools >) JavaScript console.
(Reporter)

Comment 5

12 years ago
I hate computers !
Now it not only is not reproducible always, it is not reproducible at all.
Mark as INVALID - until it happens again.
Sorry to bother you. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 6

3 years ago
This bug still exists. I can reproduce it readily.

I have a folder on my Gmail account called Mail Order, beneath that is AliExpress, beneath that are specific order number folders. Rename any order number folder to give it a more meaningful name, and it breaks Thunderbird. No messages can be seen in preview window and no messages can be opened. If you exit Thunderbird and go back in, all is okay again. Similarly, if you rename the folder back to what it was, messages are visible again. This affects the complete message store, not just one email account - nothing can be displayed.

Comment 7

3 years ago
WFM per comment 5
Colin has filed bug 1251831
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.