Linux installer silently failing

VERIFIED FIXED in M16

Status

SeaMonkey
Installer
P1
critical
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Grace Bush, Assigned: Samir Gehani)

Tracking

({smoketest})

Trunk
x86
Linux
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

18 years ago
After entering data in wizard screens, the installer starts downloading. This 
finishes and 'extracting files....' message comes up. Wizard quits. No messages 
on screen.

Comment 1

18 years ago
Linux installer was working yesterday and over the weekend.
This doesn't sound like it's broken by dbragg's change.  

Possibly caused by new changes went in yesterday.

Doug, can you take a look at this bug too?
(Reporter)

Updated

18 years ago
Keywords: smoketest
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Priority: P3 → P1
Target Milestone: --- → M16
(Assignee)

Comment 2

18 years ago
NS_InitXPCOM is failing in the QI to nsDirectoryService.  Investigation 
continues.
(Assignee)

Comment 3

18 years ago
Doug just checked in a patch from tor@cs.brown.edu that fixes this.  Thanks Tim!
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
Putting on [nsbeta2+] radar in case this reopens. :-)  I hope not.
Keywords: nsbeta2
Whiteboard: [nsbeta2+]
(Reporter)

Comment 5

18 years ago
build 200-04-27-09 - still failing
download, extracts and as soon as screen with installing progress is displayed, 
the installer quits
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

18 years ago
Fix checked in.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

18 years ago
build 2000-05-03-08
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.