Mailbox reported as full, but no mails in there

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: paula, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; InfoPath.1; .NET CLR 2.0.50727; Creative ZENcast v1.02.08)
Build Identifier: 1.5.0.9 

It says the inbox is full and cant hold any more messages. It says to delete any unwanted mail and compress. However there is no mail anywhere not in any of the folders no where. I checked comcast where my mail comes from and it is empty also.

Reproducible: Always

Steps to Reproduce:
1.I click on get mail for itsmepaula@comcast.net
2.Then the that message appears in the box
3.
Actual Results:  
I did that clicked on get mail and the message box appears

Expected Results:  
I expected to be able to see if I had mail, but it does not check because it says it is full

Scan for mail and produce it if there is some. I did look on comcast there were some there but I deleted it.
have you tried to compact your mailboxes (see http://kb.mozillazine.org/Compacting_folders), does this fix your reported problem ?
Summary: Not a broken web page → Mailbox reported as full, but no mails in there
Mail from paula to my emailadress:
Thank you for the tip about compacting the mail box it solved the whole problem.

-> resolved as worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5
You need to log in before you can comment on or make changes to this bug.