Unable to copy email text to clipboard

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: bz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-10-30)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 20070116

Sometimes copying text from an email to the clipboard either by right clicking and selecting 'Copy' or by hitting <ctrl> <c> does not work. Appears to be random. Extremely annoying.

Does not appear to matter whether the email is text or HTML formatted.

Reproducible: Sometimes

Steps to Reproduce:
Unknown
Actual Results:  
Text is not copied.

Expected Results:  
Text is copied.

This has been a problem for a very long time.

Updated

10 years ago
Assignee: mscott → nobody
This needs more information -- copying text to clipboard definitely works on all platforms whenever I checked, Shredder trunk nightlies btw.
Whiteboard: closeme 2008-10-30

Comment 2

10 years ago
this is an old problem with focus, iirc since fixed.
please comment if you see this in 2.0.0.17
RESO INCO per lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.