US Holiday file has obsolete daylight savings time data

VERIFIED DUPLICATE of bug 369989

Status

Calendar
General
VERIFIED DUPLICATE of bug 369989
11 years ago
11 years ago

People

(Reporter: Jim Land, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: Sunbird 0.3

Since the US changes to a new Daylight Savings Time regimen in 2007, the US Holiday file for Sunbird needs to be updated to "the second Sunday in March and the first Sunday in November."


Reproducible: Always

Steps to Reproduce:
1.Install Sunbird
2.Install US Holiday file from http://www.mozilla.org/projects/calendar/holidays.html
3.Compare March and April, October and November.
Actual Results:  
Shows old Daylight Savings Time dates.

Expected Results:  
Show new Daylight Savings Time dates.

This should be a simple fix for the person responsible for the Holiday files.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369989

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.