Events with the same start and stop time are displayed (in)correctly

VERIFIED DUPLICATE of bug 324662

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 324662
12 years ago
12 years ago

People

(Reporter: db, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061006 Sunbird/0.3

Logically, an event that has the same start and stop time's height should be 0 px. However, 0 px event heights has a negative impact on the usability. Today, 0 minute events actually are visible and maybe 4 px high but you can't select them with the mouse and hence can't change them or view their details.

I suggest that all events shorter than, say 15 minutes, must have the height of a 15 minutes events.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Displayed the events with a usable size
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 324662

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.