This primary happens when i use myspace. A dialog box comes up and stays that it encountered a problem and sends a message but this keeps reaccuring.

RESOLVED WORKSFORME

Status

()

Toolkit
View Source
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Eric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

Everytime i go back to myspace it encounters a problem and crashes.  Not sure what to do.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
This sounds like you are crashing. It could be due to an extension you have installed, a plugin (like quicktime or flash), or something else but without more information we can't diagnose it.

Can you give us an example url where you crash. Justing saying myspace isn't specific enough. 

If you can submit a talkback report and tell us the incident ids here that would be helpful, or at least tell us the email address you use when submitting the report. For more information about Talkback see: <http://kb.mozillazine.org/Talkback>

You can also try to see if starting in safe mode makes the crash go away. If it does, then the problem is an extension. See <http://kb.mozillazine.org/Safe_mode> for more information on safe mode.

You can also get more detailed helped from the Firefox Support community at 
<http://forums.mozillazine.org/viewforum.php?f=38>

And above all, see the community support forums listed at http://www.mozilla.org/support/#community for further help gather the information needed to turn this into a bug report we can work on.
Group: security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.