Cannot select address bar using Alt+D when FastFind is active (Italian localization)

RESOLVED DUPLICATE of bug 362516

Status

()

Toolkit
Find Toolbar
--
trivial
RESOLVED DUPLICATE of bug 362516
12 years ago
10 years ago

People

(Reporter: legolas558, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

This is the second time I report this (_really annoying_) bug, the first bug report is no more in your database as I see.

The Italian translator chose "d" as the hotkey for the highlight command, he should have used "n" as the next available character from the "Evidenzia" word and not "d", which is already attached to the address bar hotkey.

Reproducible: Always

Steps to Reproduce:
1. Use the Italian localization of Mozilla Firefox
2. Press Ctrl+F to activate FastFind
3. Press Alt+D
Actual Results:  
The address bar is never reached.

Expected Results:  
My cursor into my address bar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362516
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.