No popup blocker or meta redirection notification in this case after form submit in tab background

REOPENED
Unassigned

Status

()

Core
General
REOPENED
11 years ago
a year ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
To be able to test the redirect notification, you need to have that enabled, of course.

I'll give the testcase and steps to reproduce as soon as I have a bug number.
(Reporter)

Comment 1

11 years ago
To reproduce:
- Open http://wargers.org/mozilla/bug371175_nonotification_popup_metarefresh/addtab.htm
- Click on the submit button.
- Now switch to another tab and wait >4 seconds.
- After that return to the testcase's tab.

Actual result:
No popup blocker notification or meta redirect notification.

Expected result:
Popup blocker notification and meta redirect notification, because the page tries to redirect and tries to open a window.
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
You need to log in before you can comment on or make changes to this bug.