New Msg, when you type in recipient, won't Send

VERIFIED FIXED in M16

Status

MailNews Core
Composition
P3
blocker
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: esther, Assigned: Jean-Francois Ducarroz)

Tracking

({smoketest})

Trunk
x86
Windows 98
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: I am working on it, should have a fix soon...)

(Reporter)

Description

18 years ago
Using Mozilla build 2000-04-25 on win98, when you type in a recipient and try to 
send a message you get an error stating you don't have a recipient and won't 
send the message.

1. Launch Messenger
2. Click New Message
3. Fill in recipient and subject and body.
4. Click Send

Result:  An error about no recipient
Expected:  message to send

Comment 1

18 years ago
please remember to add the smoketest keyword when applicable!
Keywords: smoketest
(Assignee)

Comment 2

18 years ago
Accepting
Status: NEW → ASSIGNED
Whiteboard: I am working on it, should have a fix soon...
Target Milestone: --- → M16
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

18 years ago
Fixed and checked in
(Reporter)

Comment 4

18 years ago
Using linux build 2000-04-25-18 this is fixed.  Waiting for other platform 
builds to test.
(Reporter)

Comment 5

18 years ago
OK on win98 build 2000-04-26, still waiting for mac build to verify.
(Reporter)

Comment 6

18 years ago
OK on Mac, verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.