Closed Bug 371222 Opened 13 years ago Closed 13 years ago

Firefox doesnot understand img\photo.gif it must be img/photo.gif

Categories

(Firefox :: General, enhancement)

All
macOS
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 73701

People

(Reporter: corwesterman, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 3.0a3pre

On allot of PHP sites there are webmaster who are using img\photo.gif instead of img/photo.gif. Internet Explorer does do both but Firefox only the right one. Firefox reads the bad one as img%5photo.gif and doesn't show the picture. 

Is it maby possible that Firefox read also both?

Kind regards

Cor Westerman

Reproducible: Always

Steps to Reproduce:
1. See details
2.
3.
Actual Results:  
See details

Expected Results:  
See details

See details
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 73701
You need to log in before you can comment on or make changes to this bug.