please compile seamonkey 1.1 with GTK1

RESOLVED INVALID

Status

--
trivial
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: k_b0000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061219 SeaMonkey/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061219 SeaMonkey/1.0.7

please compile seamonkey 1.1 with GTK1.

Old versions of seamokey (1.0.7) were compiled using GTK1.
ftp://ftp.eu.mozilla.org/pub/mozilla.org/seamonkey/releases/1.0.7/seamonkey-1.0.7.en-US.linux-i686-gtk1.tar.gz

seamonkey 1.1 seams not to be.
it would be very nice to have a GTK1 compiled version since the fonts look akward in the GTK2.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
there is no GTK1 compiled version of seamonkey 1.1.

Expected Results:  
A GTK1 compiled version of seamonkey 1.1.

Comment 1

12 years ago
They're in the contrib directory.  The GTK1 builds don't really receive any testing before release.

http://releases.mozilla.org/pub/mozilla.org/seamonkey/releases/1.1/contrib/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.