Display of inaccurate number of test runs by Testopia

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: archanasingh, Assigned: gregaryh)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 

Testopia "My Runs" produces inaccurate number of test runs.

Reproducible: Always

Steps to Reproduce:
1. Go to the URL: http://bugz.deanza.edu/bugzilla_testopia/.
2. Click on "My Run" section.
3. Bug: Instead of showing two runs for my test plans that I have (Number 36, and 39), "My Run" produces only one run (number 36).
(Reporter)

Updated

12 years ago
Severity: normal → major
(Reporter)

Comment 1

12 years ago
Created attachment 256139 [details]
"My Run" produces only one run instead of two
(Reporter)

Comment 2

12 years ago
Created attachment 256140 [details]
Missing run not found by "My Run"
(Assignee)

Comment 3

12 years ago
Are you the manager of both runs?
(Reporter)

Comment 4

12 years ago
yes
(Assignee)

Comment 5

12 years ago
I am not able to reproduce this. Can you please provide the URL with the search results you are seeing?

Comment 6

12 years ago
No reply -- closing.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.