Old versions for del.icio.us Bookmarks extension are missing

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
3 years ago

People

(Reporter: gaubugzilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
If you try to download on old version of del.icio.us Bookmarks extension you will get a link like http://preview.addons.mozilla.org/en-US/firefox/downloads/file/11861 - this URL says "Add-on not found!"
This is working for me, can you be more specific?

Steps that I followed trying to reproduce were:

1) Load http://preview.addons.mozilla.org/en-US/firefox/addon/3615
2) Click "View 11 previous releases"
3) Click "Install Now" for version 1.0.43 (corresponds to file 11861 in your URL)
4) Click "Accept and Install" when EULA is displayed
5) Get prompted to install addon.
(Reporter)

Comment 2

12 years ago
5) Middle-click to make sure the prompt doesn't come from InstallTrigger.

It works *sometimes*. And sometimes I get "Add-on not found". Not sure what is going on.

Comment 3

12 years ago
I also can't reproduce (anymore); also, the file ID changed and the download URL format (allowing to download the .xpi files with the right name). Wladimir, can you check if this is still a problem for you, and close the bug if not? Thanks!
(Reporter)

Comment 4

12 years ago
No, this works now. Whatever it was, it cannot be reproduced any longer.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.