[regression] Firefox trunk scales down div width

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: astralstorm, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a3pre) Gecko/20070223 Firefox/3.0a3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a3pre) Gecko/20070223 Firefox/3.0a3pre

Current firefox trunk breaks the layout on many pages with fluid layout, one is given as an example. Probable cause is float width miscalculation.

The exact build id is 20070223-16.


Reproducible: Always

Steps to Reproduce:
Open affected page

Actual Results:  
Notice wrapping occurring earlier than expected.

Expected Results:  
No wrapping.

The bug didn't appear in the build 20070221-19
(Reporter)

Comment 1

12 years ago
I forgot to mention that the hours are in CET.

Comment 2

12 years ago
I can't tell from the description what the problem is.
The only "error" I can detect on the page is that "Rankingi"
is the first link in the second row in the top navigation bar -
I'm guessing it was meant to be last in the first row.
Radosław, could you please specify exactly where on the page the problem is.
Feel free to attach a screenshot using the "Add an attachment" link on
the bug page. Thanks.
(Reporter)

Comment 3

12 years ago
Screenshots:
http://img237.imageshack.us/my.php?image=screenshothn0.png
http://img237.imageshack.us/my.php?image=screenshotwb7.png

(same site, but different pages - same layout)

As you can see, the layout is totally messed up.

Comment 4

12 years ago
I tried the URL and browsed a few other pages on the same site and I can't reproduce the problem in your screenshot.
Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9a3pre) Gecko/20070223 Minefield/3.0a3pre
(Reporter)

Comment 5

12 years ago
Doesn't occur in newer versions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 6

12 years ago
No bug or patch given as the fix.

-> WORKSFORME
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.