suggesting a compact year-view

VERIFIED DUPLICATE of bug 157270

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 157270
11 years ago
11 years ago

People

(Reporter: Ray Kiddy, Unassigned)

Tracking

Sunbird 0.3
x86
Mac OS X

Details

(URL)

(Reporter)

Description

11 years ago
See the blog entry at http://davidseah.com/archives/2006/12/14/compact-calendar-for-2007/ for a really nice view of an entire year on one page.

Why do calendars views only go up to a month? How about a 6-month or 12-month view?

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061006 Sunbird/0.3

Comment 1

11 years ago
Duplicate of bug 157270?
(Reporter)

Comment 2

11 years ago
Looks like a dupe to me. Thanx.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 157270

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.