German Localization Page by Marc Schumann is not available

RESOLVED FIXED

Status

()

Bugzilla
bugzilla.org
P1
normal
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Jan Kleinekort, Assigned: Wurblzap)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: IE7

Seems as http://germzilla.ganderbay.net/ doesn't exist any longer. I get an error when trying to retrieve the URL.

Reproducible: Always

Steps to Reproduce:
Type http://germzilla.ganderbay.net/ in your browser's adress bar.
Actual Results:  
see Details
That URL worked for me just now even though and gets redirected to http://ganderbay.net/germzilla/.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → WORKSFORME

Comment 2

12 years ago
No, this URL doesn't work.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Comment 3

12 years ago
Works for me, too...

Is this even a b.m.o bug at all?
(Reporter)

Comment 4

12 years ago
I still get a "Host not found" when trying to ping or tracert the URL. Seems as the problem can be located at the ISP since http://www.nwtools.com/default.asp?prog=ping&host=ganderbay.net doesn't timeout.

My ISP is the "T-Com Deutschland" from Germany.
Still works for me from home but I get SERVFAIL from my server for the address germzilla.ganderbay.net, so there is something funky going on.

I checked ganderbay.net DNS status from home and horribly it only has one server defined, ns.ganderbay.net, which is even on the same domain. This is awful situation and even illegal for some TLDs. A server should have atleast two working nameservers. Also preferably in some other domain or else glue records must be added to higher level domain (in this case .net domain).

Glue records say that only ns.km23144-10.keymachine.de and ns2.km23144-10.keymachine.de are responsible for ganderlay.net domain but both fail for the domain. So Marc, this is a name resolution and configuration problem in those nameservers and/or in ns.ganderbay.net and/or in .net root information. You or your ISP should sync NS information in all three places to match.

This works for me because my ISPs nameservers still have ns.ganderlay.net and/or germzilla.ganderlay.net cached but overtime they will forgot and domain will stop working for me.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 6

12 years ago
Hey wicked, thanks a bundle. I wouldn't even have found out that there is something wrong. I'll look into this as soon as I can. I'll put a notice into the localizations section on the download page.
Assignee: website → wurblzap
(Assignee)

Updated

12 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 7

12 years ago
It may be I fixed it. DNS is not my core competence at all, though. Jan, would you be so kind and tell me whether it works for you now?
Priority: -- → P1
(In reply to comment #7)
> It may be I fixed it. DNS is not my core competence at all, though. Jan, would

I don't think it will work yet. Net-root name servers point ganderbay.net to the two name servers at km23144-10.keymachine.de domain (ns and ns2) but unfortunately neither of those names are resolvable. This is because they are marked as responsible for their own domain (in ns.keyweb.de and ns2.keyweb.de that are authoritative for the keymachine.de domain) but they don't agree on this.

Good thing is that they are now correctly giving information about ganderbay.net so things should start working when you fix km23144-10.keymachine.de domain. Basicly you just need to configure ns.km23144-10.keymachine.de and ns2.km23144-10.keymachine.de as authoritative for the km23144-10.keymachine.de domain just like you made them authoritative for the ganderbay.net domain.

Feel free to catch me for more questions. DNS happens to be my specialty. :)
(Reporter)

Comment 9

12 years ago
(In reply to comment #7)
No, still doesn't work for me, sorry.

Comment 10

12 years ago
My ISP is ASN: 12897 [HEAGMEDIANET] and I couldn't reach  http://ganderbay.net/germzilla/
Then I used the ping service from http://www.dnsstuff.com/ and got back 
Ping #1: Got reply from 62.141.56.175 in 99ms [TTL=57] etc..

http://www.dnsstuff.com/tools/ping.ch?ip=ganderbay.net

Now http://62.141.56.175/germzilla/ is wfm.
(Assignee)

Comment 11

12 years ago
Ok, thanks again, wicked! I fixed 'em wayward name servers now, would you be so kind and have another look at it? Do I understand this correctly now: ns.km23144-10.keymachine.de and its ns2 counterpart both depend on glue records (on ns2.keymachine.de, I think) because they're responsible for the zone they're in?
(Reporter)

Comment 12

12 years ago
Yes, it works for me now.
Jan
Those name servers seems to be behaving nicely now.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.