Push modified 2.0.0.2 release notes to production

RESOLVED DUPLICATE of bug 371467

Status

Infrastructure & Operations
WebOps: Other
--
critical
RESOLVED DUPLICATE of bug 371467
11 years ago
7 days ago

People

(Reporter: baz, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
Per QA, needed to make mods to the 2.0.0.2 release notes on www.mozilla.com. The changes have been staged, a push to production www.mozilla.com is needed as soon as possible.

Thanks.
er, the dupe is actually the other direction, but I happened to see the other bug first.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371467
Group: mozillaorgconfidential
OS: Other → All
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.