If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash launching Browser, with new profile

VERIFIED DUPLICATE of bug 37143

Status

()

Core
Layout
P3
blocker
VERIFIED DUPLICATE of bug 37143
18 years ago
18 years ago

People

(Reporter: esther, Assigned: troy)

Tracking

({smoketest})

Trunk
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using linux build 2000-04-25-12 on linux and 2000-04-25-12 on win98, I crash 
launching mail for a old profile and launching browser for a new profile.  Per 
leaf after reading the call stack this is a new bug, not the same as 37084 (see 
bug for comments).  This also happened to Grace for migrated profile and new 
profile.  

1. Launch Profile Manager
2. Create a new profile
3. Launch New profile
Result: Browser opens and crashes immediately
Expected: Browser to stay opened.

Call Stack:    (Signature = libraptorhtml.so + 0x25595a (0x40af895a) b0587806) 
     
libraptorhtml.so + 0x25595a (0x40af895a) 
libraptorhtml.so + 0x256e54 (0x40af9e54) 
libraptorhtml.so + 0x252759 (0x40af5759) 
libraptorhtmlpars.so + 0x20293 (0x40d10293) 
libraptorhtmlpars.so + 0x20554 (0x40d10554) 
libraptorhtmlpars.so + 0x1dcc0 (0x40d0dcc0) 
libraptorhtmlpars.so + 0x1cdc0 (0x40d0cdc0) 
libraptorhtmlpars.so + 0x1c7f1 (0x40d0c7f1) 
libraptorhtmlpars.so + 0x2cdc8 (0x40d1cdc8) 
libraptorhtmlpars.so + 0x2cc17 (0x40d1cc17) 
libraptorhtmlpars.so + 0x2d4f8 (0x40d1d4f8) 
liburiloader.so + 0x3cdf (0x4088bcdf) 
libnecko_http.so + 0x1318a (0x40ccf18a) 
libnecko_cache.so + 0x159aa (0x413a89aa) 
libnecko_http.so + 0x122d3 (0x40cce2d3) 
libnecko.so + 0x12464 (0x4083c464) 
libnecko.so + 0x11d60 (0x4083bd60) 
libxpcom.so + 0x6fa2b (0x40109a2b) 
libxpcom.so + 0x6f966 (0x40109966) 
libxpcom.so + 0x7062d (0x4010a62d) 
libwidget_gtk.so + 0x2319f (0x404cc19f) 
libwidget_gtk.so + 0x22f6d (0x404cbf6d) 
libglib-1.2.so.0 + 0xe52a (0x4066752a)                                          
libglib-1.2.so.0 + 0xfbe6 (0x40668be6) 
libglib-1.2.so.0 + 0x101a1 (0x406691a1) 
libglib-1.2.so.0 + 0x10341 (0x40669341) 
libgtk-1.2.so.0 + 0x8c209 (0x40590209) 
libwidget_gtk.so + 0x2367a (0x404cc67a) 
libnsappshell.so + 0x1420a (0x4043c20a) 
mozilla-bin + 0x326c (0x0804b26c) 
mozilla-bin + 0x3583 (0x0804b583)                                               
libc.so.6 + 0x181eb (0x403031eb)

Updated

18 years ago
Keywords: smoketest
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 37143 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Update, this scenario is fixed using the linux build 2000-04-25-18.
You need to log in before you can comment on or make changes to this bug.