Closed Bug 371506 Opened 13 years ago Closed 13 years ago

search plugins images aren't scaled when displayed

Categories

(Firefox :: Search, defect, minor)

2.0 Branch
x86
Linux
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 363130

People

(Reporter: marius.andreiana, Unassigned)

Details

Install a search plugin from http://marius.andreiana.googlepages.com/fedora.html
click to list all available search plugins
the Fedora logo is larger than the others

Request - scale images to the correct height (keep ratio)

Cobalt theme scales them, but only the width and doesn't keep ratio. Don't know if it's theme-dependent.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363130
You need to log in before you can comment on or make changes to this bug.