Vertical scroll feature on my HP laptop does not work

RESOLVED DUPLICATE of bug 56892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56892
11 years ago
11 years ago

People

(Reporter: Robert Huebscher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

I have an HP Pavilion computer which has a vertical scroll bar next to the (built-in) mouse pad.  It does not work on Mozilla (but it does work on all other applications, like Outlook, Explorer).

Reproducible: Always

Steps to Reproduce:
1. find a web page that is too big vertically to fit on the screen
2. Use the scroll key
3.
Actual Results:  
 It does not scroll

Expected Results:  
 It should scroll
(Reporter)

Comment 2

11 years ago
I fixed the problem by downloading a new driver from the Synaptics site.  (I tried downloading from the HP site, but that driver did not fix the problem.)
Dupe of bug 56892.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 56892
You need to log in before you can comment on or make changes to this bug.