New window goes same tab

RESOLVED DUPLICATE of bug 371541

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 371541
11 years ago
11 years ago

People

(Reporter: Mika Viitanen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

I have configured Google to open the link in new window if I click the link which I have got as a search result. I have also configured Firefox to open the new window as a new tab. The problem which seems to be in Firefox 2 is that if I open second search result it will open the page in the same tab that is already for first search result. I haven't yet tried if other pages than Google do the same.

Reproducible: Always

Steps to Reproduce:
1. go to Google.com
2. in advanced set the Google to open the search result in a new window
3. configure Firefox to open new window as new tab
4. make a search
5. open the first search result
4. open the second search result
Actual Results:  
instead of two new tabs you will get only one tab and the new tab has the second result open

Expected Results:  
each result opens own tab

this has been working at least with latest 1.5 version. I don't know about previous 2 version, I just today updated to the 2.0.0.2 version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371541
You need to log in before you can comment on or make changes to this bug.