popup window : don't resize itself to fit to an image

VERIFIED WORKSFORME

Status

Camino Graveyard
Page Layout
--
minor
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: j-paul.tmp, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070218 Camino/1.1a2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070218 Camino/1.1a2+

In this website, you have a main photo in the middle. When you click on it, a popup window open to show a larger image. In Camino, the window don't resize by itself and you see only a small part of the photo. With Firefox, the window resize correctly.

Reproducible: Always

Steps to Reproduce:
1.go to this website
2.click on the main photo
3.
Actual Results:  
small popupwindow

Expected Results:  
window who fit to the image

I found several reported bug, often old, who compared Chimera to Safari. Here, the problem is only with Camino and not with Firefox, so the problem can't be with Gecko...
WFM if I disable the "Prevent sites from changing, moving, or resizing windows" pref in Web Features.

Comment 2

11 years ago
Yep, for some reason they are resizing in the popup window's onload, rather than opening the window at the right size like almost every other site that uses popups. So this is just the pref doing what it's supposed to.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
Thank you ! It was the problem
Sorry to have disturb you with that.
You need to log in before you can comment on or make changes to this bug.