power failure during while the latest upgrade was downloaded

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Roaring Phoenix, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

I have had a power failure while the latest Mozilla Firefox upgrade was auto-downloaded / auto-installed. I would like to re-download / re-install only the latest Mozilla Firefox upgrade, rather than the entire browser software. How can I do this?

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Component: General → Software Update
QA Contact: general → software.update
The User-Agent (that bugzilla automatically pulled from the browser you posted the bug with) indicates you already have 2.0.0.2. Is it misbehaving or broken in some way ?
Version: unspecified → 2.0 Branch
Roaring Phoenix , do you still see the reported problem also in the update from Firefox 2.0.0.3 -> 2.0.0.4 ?
Whiteboard: CLOSEME - 07/02
I can't reproduce using Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/20070701 Minefield/3.0a6pre ID:2007070104 and Firefox 2.0.0.4. Closing as WFM.

Reporter, if you're still seeing this, please comment with details and reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Whiteboard: CLOSEME - 07/02
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.