automatical update Firefox on Laptop Sony PCG-FX101 Windows ME 490.3000

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: wolfgang.leikauf, Unassigned)

Tracking

2.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Firefox/2.0.0.2

I use a small homenetwork built on a desktop Sony Vaio VGC-V2M running Windows XP SP2 Home Edition and a Laptop Sony PCG-FX101 running Windows ME 490.3000 with the most recent version Firefox on both systems.

Starting Firefox at 24.02.2007 on the desktop I got your update message and restartet Firefox as demanded. At the Desktop nothing special happened but today I got the same update message as yesterday!

After doing the Desktop I startet Firefox on the Laptop (Windows ME) and got some warnings and failure messages from Antivir Guard (software Avira Antivir Personal Edition Classic) and Spybot SD Resident. Antivir Guard messaged that a change at some Registry Key was refused. I could not catch the error message from Spybot SD Resident. Afterwards running Spybot scanner found the following problem:

"DoubleClick
     Verfolgender Cookie 'Firefox.default'
     Firefox.icefault): doubleclck.net/(id)"


Does that message mean I got some viruses on my systems?

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
(In reply to comment #0)
> Does that message mean I got some viruses on my systems?

No, its not a virus (and its not a bug in firefox, that why i mark this bug invalid), please see http://forums.spybot.info/showthread.php?t=5861 for help/explanation of this spybot search&destroy message.


Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: Software Update → General
Resolution: --- → INVALID
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.