Block Popups setting does not save

RESOLVED DUPLICATE of bug 371579

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 371579
11 years ago
11 years ago

People

(Reporter: Delfino Cornali, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

The block popups setting does not save in v 2.0.0.2.  

Reproducible: Always

Steps to Reproduce:
1. Go to Tools->Options->Content.
2. Check "Block Popups", hit okay.
3. Select File->Exit (or cancel window button)
4. Re-open Firefox.
5. Go to Tools->Options->Content

Note that the Block Popups setting is unchecked.

Version 2.0.0.1 did not have this problem.
Actual Results:  
Note that the Block Popups setting is unchecked.


Expected Results:  
Results should be saved.  What good is having an options box if the settings never get saved.
Dupe of bug 371579.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371579
You need to log in before you can comment on or make changes to this bug.