Edit Document for "Action" and "Expected Result" does not get displayed as a button.

RESOLVED FIXED

Status

Testopia
Test Cases
--
minor
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Jayasri Valluru, Assigned: Greg Hendricks)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 1.1

Edit Document for "Action" and "Expected Result"  looks like a normal text.
For new users, it does not look obvious that they need to click on Edit text to edit "Action" and "Expected Result".
It will be intuitive if Edit Document is made as a button.

Reproducible: Always

Steps to Reproduce:
1. Click on new test case.
Actual Results:  
"Edit Document" for "Action" and "Expected Result" looks like a normal text.

Expected Results:  
"Edit Document" for "Action" and "Expected Result" can be made as a button.
(Assignee)

Comment 1

11 years ago
It is now a link. 
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.