Underlined addresses in mail header section miss one pixel at left

RESOLVED DUPLICATE of bug 368068

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 368068
11 years ago
11 years ago

People

(Reporter: Raanan Barzel, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Thunderbird version 3 alpha 1 (20070209) and onwards to 20070225 

On most zones of header section, underlined lines lose the leftmost bit column



Reproducible: Always

Steps to Reproduce:
1. Open TB
2. Click on a mail
3. Look at header area
Actual Results:  
Underlined characters are incomplete (see attachement)

http://img411.imageshack.us/img411/2139/clippedtextan0.gif

Expected Results:  
Characters should be full

The display was correct until 20060206. 

It became corrupt on the next Windows build (20060209), but since there was no trunk in between it may have started earlier than 20060209.

Comment 1

11 years ago
I can unofficially confirm this bug in
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070224 Thunderbird/3.0a1 ID:2007022403 [cairo]
cc to mscott

Comment 2

11 years ago
This is technically a dupe of bug 368068, since TB and MailNews both use the
very same widgets file.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368068
You need to log in before you can comment on or make changes to this bug.