When I forward a message with attachments

RESOLVED WORKSFORME

Status

Thunderbird
Preferences
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Chet, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: VEr 2 0 0 2


 If someone leaves me mail with an attachment, I get it fine, but when I want to forward the same message to someone else, the attachment does not go with the message, If I use the reply command the message will go thru with the attachment. am I missing a setting to make the Forward command work properly.

               thanks
                  Chet
  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
(In reply to comment #0)
> If someone leaves me mail with an attachment, I get it fine, but when I want
> to forward the same message to someone else, the attachment does not go with
> the message

If you forward inline, the attachments of the forwarded message should be seen in the attachment bucket of the compose window; however, they are not displayed inline in the message body as you compose.

If you forward as attachment, the attachment bucket of the compose window shows only an attachment for the message -- however, that attachment includes the entire contents of the message being forwarded, including any attachments of its own.

If you're not convinced, try forwarding a message to yourself and see what it looks like when you get it.


> If I use the reply command the message will go thru with the attachment.

When you reply, attachments that are displayed inline in the message body will be copied into the quoted text of the reply -- that is, plain-text, HTML and image attachments, if you have  View | Display Attachment Inline  selected.  Altho this is slightly different for 2.0: plain text attachments no longer are going to be included (bug 358124) -- and bug 161775 is about stopping the behavior entirely.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.