Google Toolbar highlighted words in textarea prevents caret browsing

RESOLVED DUPLICATE of bug 256989

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 256989
12 years ago
12 years ago

People

(Reporter: ourasi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

If I have highlighted words (by Google Toolbar) in textfield, I cannot move caret over those words.

- Google Toolbar for Firefox 3.0.20061204W beta: http://www.google.com/


Reproducible: Always

Steps to Reproduce:
1. Search "give feedback" (have Google Toolbar installed)

2. Goto http://www.mozilla.org/projects/bonecho/index-2.0b1.html and write following text "Give detailed comments field":

"How Can You Help Test Firefox 2 Beta 1?
Give Feedback cannot move caret over Feedback"

3. Click "Toggle highlighting of search terms on this page"-button in Google Toolbar.


Actual Results:  
Cannot browse over highlighted words with caret. 

Expected Results:  
Should be possible to move caret.

Picture can be found in:
http://i20.photobucket.com/albums/b239/ourasi/Bugs/Bug_GoogleToolbar.png
This is basically the same as bug 256989, the Google toolbar uses similar code for this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 256989
You need to log in before you can comment on or make changes to this bug.