junk settings - whitelisting of all address books should be possible (not only one)

RESOLVED DUPLICATE of bug 187771

Status

--
enhancement
RESOLVED DUPLICATE of bug 187771
12 years ago
12 years ago

People

(Reporter: flaimo+bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: version 2 beta 2 (20070219)

if you have a lot of contacts, chances are good that you use different address books for different groups of people (for example "work", "family", "friends"). they normally have one thing in common: i don't want mails of those people to be marked as spam. but at the moment i can select only one address book per account for whitelisting in the junk settings which is not practical. the option should be changed to let me select more than one address book, or at least to just a simple checkbox "do not mark mail as junk if sender is in my address books".

Reproducible: Always
(Reporter)

Updated

12 years ago
Severity: normal → enhancement
Version: unspecified → 2.0

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187771
You need to log in before you can comment on or make changes to this bug.